Complicated module update error HTTP error 0

by Koy   Last Updated September 11, 2017 21:07 PM

I'm recently getting the error below:

HTTP error 0 occurred when trying to fetch https://ftp.drupal.org/files/projects/captcha-7.x-1.5.tar.gz. Downloading updates failed:

Failed to download captcha from https://ftp.drupal.org/files/projects/captcha-7.x-1.5.tar.gz

Blockquote

I'm running my website on a shared platform, so I can't change the parameters of PHP...

Based on this long thread drupal dot org/node/247009 I have already tried several many potential solution with no luck so far. This is what I tried and it did not work:

  1. gave 777 recursive permissions to tmp and site/default/
  2. tried on different browsers (Edge, Firefox, Chrome)
  3. in jquery update module I changed the jquery default version to 1.10
  4. I set the jquery source from google, and I set the jquery to non-minified
  5. I checked and in settings.php I do not have any base url set
  6. the file which failes to be downloaded is very small in size 103KB, so I guess it's not about uploading to large files
  7. I checked my PHP version and it did not change recently it;s 5.3.29
  8. I also checked the PHP memory limit and it's set to 256MB which to me it's not that low for uploading a 103KB file
  9. I I tried the update of a different module, and I get the same error

What could be the problem? Where to look next?

Tags : updating


Related Questions


Check when core was updated

Updated February 16, 2016 16:03 PM