Ubuntu programs (chrome, terminal, etc) not opening

by harry lakins   Last Updated January 15, 2018 23:02 PM

I was fiddling around with themes on Ubuntu with gnome tweaks, and now, when I try open any app such as chrome, terminal, etc, they don’t show. They appear in the top left of menu bar and seem to run for 5 seconds before quitting. The only app does work is FileZilla. No idea why. I have no access to settings or terminal, and have tried opening them both with shortcuts (no luck).

I heard about how they could be appearing on what Ubuntu think is a different display, but I can’t seem o gather windows back to my main display. I tried alt-space, alt-ctrl-tab, and nothing happens or shows.

How could I get to settings to check if it’s a display issue, or how could I use shortcuts to see ALL windows of programs running on computer?

Cheers



Related Questions



Out of the box into the terminal

Updated December 01, 2015 14:01 PM

how can I close of this terminal?

Updated October 10, 2015 06:01 AM


Difference Between Ubuntu and Ubuntu-Gnome

Updated November 03, 2015 09:01 AM