Front audio port doesn't produce any sound

by user5930666   Last Updated January 14, 2018 00:02 AM

Front audio fails to work. Verified audio is enabled in bios. Replaced entire front harware. One interesting observation: If I have headphones plugged into the back (which works fine) and plug a second set into the front (0 audio is audible), the back headphones volume goes way up and the volume control does nothing. Remove the front headphones and the volume and volume control go back to normal for the rear headphones. So there is some signal getting through on the front, but not the audio. Also, Sound under Settings displays Line Out Build-in Audio. When headphones are plugged in to the front port, the Line Out Build-in Audio device changes to Headphones Build-in Audio. Still no audio. Rhythmbox volume is enabled. Tried alsactl, didn't help. Suggestions?

Motherboard Name: GA-AX370-Gaming K7 (rev 1.0) BIOS Ver.: F7a. CPU Model: AMD A10-9700 Radeon R7 Operating System: Ubuntu 17.10

Tags : sound 17.10 radeon


Related Questions


Radeon settings equivalent

Updated March 25, 2017 06:02 AM

No sound on HDMI with Radeon driver

Updated September 13, 2017 19:02 PM

Distorted slow surround sound over HDMI, fine in stereo

Updated December 11, 2017 07:02 AM


Ubuntu on Mac black screen

Updated February 21, 2017 23:02 PM