Ubuntu 17.10 Wine Missing

by DonP   Last Updated January 14, 2018 00:02 AM

I've installed and used Wine countless times over the years but after a fresh install of Ubuntu 17.10 onto a new PC, Wine seems to install but nothing can be found. It is not in the menu and I can't locate anywhere in the menu settings to enable it. Also, I installed a Windows application but it too has disappeared. No desktop icon and nothing in the menu. Reading whatever I could find here and elsewhere I found nothing that solved the problem! I did install from the command line using the details found on the winehq site and entering winecfg does bring up the settings box.

The version I installed was done using:

sudo apt-add-repository 'https://dl.winehq.org/wine-builds/ubuntu/'

wget https://dl.winehq.org/wine-builds/Release.key && sudo apt-key add Release.key

sudo apt-get update

sudo apt-get install --install-recommends winehq-stable

I tried installing winetricks using:

wget https://raw.githubusercontent.com/Winetricks/winetricks/master/src/winetricks chmod +x winetricks sudo mv -v winetricks /usr/local/bin sudo apt-get update sudo apt-get install winetricks

but get:

Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package winetricks

Tags : wine


Related Questions


How do I create a 32-bit WINE prefix?

Updated March 27, 2015 05:00 AM

how to launch Sketch Up via wine

Updated March 28, 2015 16:01 PM


Pokemon Uranium Crashes In Theo's House!

Updated April 06, 2015 17:00 PM

Wine sound problem? or Winetricks problem?

Updated April 08, 2015 01:00 AM