Stubborn zoomed text in Nautilus / Nemo, whichever set as default

by Jeremy   Last Updated June 14, 2017 13:02 PM

Somehow I have managed to zoom the text size in Nautilus on Ubuntu 16.10, probably because I couldn't originally change the screen resolution and everything was tiny. Now I can't remember how I did it and cannot undo it.

It is not effected by the text-zoom setting in system settings. It also doesn't change when I zoom the icon size in and out. I've tried Unity Tweak tool and CCSM to no avail. I've also tried resetting Unity to defaults.

I eventually gave up and installed Nemo instead. When I set Nemo as the default, Nemo got zoomed text, and Nautilus became normal.

There must be a setting somewhere that I am missing. Any ideas?

Small text Big text



Related Questions


How to set nemo as default instead of nautilus?

Updated April 04, 2015 18:00 PM


Add a custom icon zoom level

Updated May 13, 2017 11:02 AM


Ubuntu file manager with more zoom

Updated October 08, 2018 09:02 AM