Cannot ssh or ping to linux server from local windows machine, but server can definitely be reached from other devices

by Tina Segessemann   Last Updated September 20, 2018 16:01 PM

The Problem is the following: I could previously access the Linux Server via ssh without a problem on my local Windows10 machine. I was running a program that could possibly have crashed due to high cpu/Memory usage, and a few days later I could not reach the server anymore. (Error message: Connection timed out)

Since I could also not reach the server from another machine, I tried rebooting the server. I still could not access the server via my local machine (could also not ping it), I could however remote into a different Server via my local machine, and from there access the Linux server. So I know the server can currently be reached via ssh.

I also still can access other servers via ssh on my local machine, so it should also not be an issue with my ssh. I originally could reach the server only in a VPN. To my knowledge, nothing in my or the servers settings has changed. What I have tried so far:

  • Running it without Firewall/Antivirus in case it was suddenly blocking sth
  • Rebooting a second time
  • I previously used GitBash, tried again with CygWin and Windows Power Shell

All to no avail, and I have run out of ideas what else to try or what to google. Any more suggestion as to how I could troubleshoot further?

Tags : linux ssh


Related Questions





Cant connect to access point from my phone

Updated September 08, 2018 17:01 PM

Problems installing VMware on arch linux

Updated October 25, 2015 09:00 AM