cant install VirtualBox5.2 on Mint 18

by daniel   Last Updated January 13, 2018 17:01 PM

how do i fix a libcurl3(>=7.16.2)dependency error. am trying to install VirtualBox 5.2 but keeps stopping at this error. am using linux mint 18



Related Questions


Linux Mint - VirtualBox - Segmentation fault

Updated April 14, 2015 22:00 PM

Virtualbox stuck on Windows Logo

Updated May 13, 2017 19:01 PM

vboxdrv setup command not found

Updated July 03, 2017 02:01 AM


Keyboard layout messed up in Linux Mint 12

Updated April 03, 2015 02:00 AM