Device can speak to LAN one way, and can get on WAN/Internet

by Brendan Jennings   Last Updated January 13, 2018 15:01 PM

I have a device on my network (I have tried disabling the firewall, turned off the local security settings in the router - everything I can think of) and it just refuses to speak.

No idea what to do!

1 - Router TL-WR841N - 192.168.0.1

2 - Desktop - 192.168.0.2 - The annoying one

3 - Laptop - 192.168.0.3

4 - Phone - 192.168.0.4


At first I thought it was the laptop and desktop refusing to speak to each-other.

But then I found out that desktop can communicate with all other devices fine (one way, from Desktop to the other devices) - but I have tried pinging the desktop, and tried accessing the VMware panel from my laptop, but no success.


So then:

  • The desktop CAN connect to the internet.
  • The desktop can communicate outwards to all other devices
  • No devices can communicate inwards to the desktop
  • Every now and then the desktop is unable to talk to other LAN devices (but it doesn't last long)
  • I have ran Malwarebytes and Avast
  • It is not the firewall
  • I have tried testing the device on another network to see if it's a problem with the router, and in the end is was not. It's definitely a problem with the desktop

Thanks in advance



Related Questions



WAMP Server can't be accessed from WiFi Devices

Updated September 02, 2015 18:00 PM


Dell Precision M4800 Drops LAN connection

Updated January 08, 2016 09:00 AM