Install PHP 5.3.2 and MySQL 5.0.8 on a Debian 8

by user2223898   Last Updated December 07, 2017 11:01 AM

For a new server that will run an old application I need to install PHP 5.3.2 and MySQL 5.0.8 on a Debian 8. I have updated my server.list to add a 2010 repository of snapshot.debian.org and I have retrieved the missing PGP keys from pgp.mit.edu. But an update of the repositories still complain about expired keys:

W: GPG error: http://snapshot.debian.org lenny Release: The following signatures were invalid: KEYEXPIRED xxxxxxxxx KEYEXPIRED yyyyyyyyy

How can I update my list of repositories and then install the old version of PHP (and later MySQL) ?



Related Questions


What's the best Debian version for prod server

Updated July 07, 2017 19:01 PM


Can't reconfigure Xorg

Updated May 03, 2015 22:00 PM

Debian Testing, iwlwifi-7260 issue

Updated June 03, 2016 08:00 AM