Symfony: Login and Password recovery not working anymore

by VBuddy   Last Updated November 14, 2017 19:01 PM

A friend of mine (who is unfortunately unavailable at the moment) created a website for me by using Symfony. We tested everything before going live - it worked quite fine.

But, after some weeks a problem occured with data being imported from a MySQL database: Some data was imported and displayed on the site, but some wasn't. This was quite curious. Furthermore switching languages didn't work anmore. My friend found out that obviously files were changed in the vendor folder, but there was no explanation as we both didn't change anything before. He then revovered the vendor folder, which solved the problem for a while.

About 3 weeks later a different error occured: A login to the client section - a feature definitely working before - wasn't possible anymore. Username or password should be wrong - which definitely isn't as I tried it with two different accounts. Further password recovery doesn't work anymore: After clicking the "Reset Password" button on the tld/resetting/request page, the tld/resetting/send-email page should open, but an error 500 appears.

I called my provider to find out if something is wrong with the webspace and/or server, but they declined. They thought it should have to do something with Symfony and/or a script being used.

As I'm very confused now: Does anybody have an idea what could have happened here? How can files change itself? What can I do to find out what's happening there?



Related Questions


password forgotten windows 8.1 local account

Updated August 31, 2015 19:00 PM

MacBook Pro Locked out at Boot

Updated May 26, 2017 20:01 PM

Reset Enable password ASA 5505 via ASDM

Updated October 17, 2017 17:01 PM