Altium Comma expected

by Gareth T.   Last Updated August 10, 2018 11:25 AM

I am working with an older version of Altium (V09).

I have this popup every time I want to move a part in a PCB doc. enter image description here

I have the sch and the pcb open and I changed some parts in the sch and to update in the pcb, you need to delete the 'old' part and then update the pcbdoc by clicking Design > Import Changes From...

Then click Yes on the failed to match popup: enter image description here

And then I click execute changes and this popup comes: enter image description here

I waited for more than 20mins and then clicked cancel but then the Comma expected error pops up every time I try to move something.

I have tried closing Altium and opening it again. But this didn't help. I have not tried uninstalling and reinstalling, but I would like to avoid that as a solution.

Any ideas on how to fix the comma expected error?



Related Questions



Altium - Back-Annotation Error

Updated November 10, 2017 17:25 PM

Altium - Change Color of Error Text in HUD

Updated June 01, 2015 22:10 PM

Altium: PCB rule check violation errors

Updated June 23, 2015 07:10 AM