Can't post because 'question body does not meet our quality standards'

by WindyFoxBGR   Last Updated January 13, 2018 21:24 PM

Good day/night. I wanted to post something at StackOverflow and it was very urgent. I made sure i use proper grammar (I'm speaking English natively) but I was not allowed to post my question because 'question body does not meet our quality standards'. I read what these 'quality standards' are and my question seems to be alright. But for some reason it is not. Can you tell me what is wrong with it? Here it is:

Good day/night. Today I found one old tablet of mine. I can not remember the pattern and i can not remove it. Tried ADB but it didn't have USB debugging on (when doing 'adb devices' list was empty). Tried trough Google Device Manager and still did not succeed. It acts like this tablet never existed. When I look carefully I saw that the google profile picture is an old one of mine. I turned on WiFi but I didn't sync it with my new one. Is there any way to unlock it?

Tags : support


Related Questions




Why is my Stack Overflow account inaccessible?

Updated March 26, 2015 07:30 AM

Favourite tags?

Updated April 03, 2015 21:27 PM