The process “android.process.media” has stopped - android smart tv

by Mark   Last Updated January 14, 2018 06:11 AM

I am facing the error "Unfortunately the process android.process.media" has stopped on my Android Smart Tv.

The error keeps popup again & again when you click on "OK" button and after 10-12 minutes TV turns off automatically. And due to this I'm not able to do anything on my TV.

By doing so much efforts and clicking "OK" several times I'm captured following screenshots which'll give you brief idea about configuration.

enter image description here enter image description here enter image description here

I've tried downloading few update_signed.zip and tried to upgrade os but it didn't work for me. (as mentioned in 3rd pic localupgrade)

I've cleared cache from setting which didn't work and the factory reset option also not working.

I hope this info is clear to suggest answer for me to solve this issue.

Any help would be appreciated.

Thanks



Related Questions


Process 'system/bin/installd' causing memory leak

Updated July 20, 2015 13:04 PM



Android - Get list of processes that starts on boot

Updated October 18, 2017 02:11 AM

Install Android TV on older Sony Bravia TV

Updated August 17, 2016 08:04 AM