Admin menu items disappearing

by zorza   Last Updated August 03, 2015 14:04 PM

Weird thing happend to one of my websites:

In admin panel (Joomla! 3.3.1 Stable - default backend template) after I click an item from the top dropdown menu (Articles for example) and then click anywhere on screen, the menu item disappears.

What happens in the code is that there is dynamically added inline css saying:

display: none

You can see in this video: http://screencast.com/t/EmWxcDiCg0x

Can somebody help me? What can be causing that strange behavior?

EDIT:

Also, when I hover over the view counters in the "popular articles" section in the dashboard, they disappear on mouse out. Strange vanishings can also be seen in few other places.

I think it may have something to do with bootstrap js, but I don't know how to check it.

Tags : administrator


Answers 1


OK, I've solved my problem, but I still don't know what exactly caused this. Although it doesn't really matter - the important thing is everything works now.

What helped was replacing all the files from media/jui/js folder with the files from working Joomla installation. That's all.

One or more of them must have gotten corrupted during installation or update of some extension.

zorza
zorza
July 17, 2014 07:27 AM

Related Questions


Adding a popup to com_users in joomla

Updated February 29, 2016 01:04 AM

Vikappointments calendar date selection on iPhone 5

Updated December 08, 2017 17:10 PM

Users - Edit ACL - Not allowed (locked)

Updated August 20, 2018 20:10 PM